Website fora
Incident Report for Medicion
Resolved
Website online.
Posted Nov 19, 2020 - 21:53 GMT-03:00
Investigating
Servidor principal do website parou de responder, investigando o problema.
Posted Nov 19, 2020 - 21:34 GMT-03:00
This incident affected: Website.